Digan lo que digan y le disguste a quien le disguste, todavía somos muchos los usuarios de Windows XP que no encontramos una razón extrema para actualizar. No es que Windows 7 nos parezca feo ni mucho menos, sino que XP funciona, y eso es todo. Nuestra terquedad de no querer cambiar de SO ya nos ha traído problemas en el pasado, y ahora es Apple quien nos lanza un gancho de derecha al decir que su nuevo producto iCloud sólo podrá usarse en ordenadores con Windows Vista y Windows 7. La verdad es que no les culpamos, porque ofrecer soporte para un software tan viejo es complicado, y la situación en Windows es mejor que en al caso de OS X, porque ahí se ofrecerá soporte sólo desde la versión 10.3, que salió a la venta en 2003 (en esas fechas XP ya era considerado madurito). Seamos sinceros; aún sin iCloud, no tenemos razones suficientes para dejar de lado a nuestro querido XP.

iCloud no podrá usarse en ordenadores Windows XP... e igual nos resistimos a actualizar