Skip to Content

AOL Tech

Safari bloquea plug ins de Flash no actualizados por fallos de seguridad

Safari bloquea plug ins de Flash no actualizados por fallos de seguridad
Adobe acaba de anunciar una nueva versión de Flash Player que soluciona un agujero de seguridad que permitía a los hackers la posibilidad de acceder a los sistemas vulnerables. Pues bien, Apple no ha perdido la ocasión para meter el dedo en el ojo a Adobe (o bien de velar por la seguridad de sus usuarios) bloqueando todas las versiones no actualizadas del reproductor de Flash y es posible que si se da el caso, veas una alerta como la superior.

Esta alerta te recordará que debes actualizar a la última versión y si tu equipo corre OS X 10.6 (Snow Leopard) o superior y Safari es el navegador de tu elección, deberías pasarte por Adobe para descargar la última versión.

[Vía The Loop, MacRumors]

Artículos relacionados



Galerías destacadas



Noticias AOL